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What this guide is about
There are no shortcuts in life….well, their certainly available in the tech industry and you should be using
them! This guide was created to give folks a reference on how to use those shortcuts. I never believed
in hoarding information so I’ve rounded up all the tricks I’ve learned over the years and put them in a
guide to reference. Feel free to use them and teach others. If you really want to spread knowledge, hold
a lunch and learn with this guide so you can help those that struggle with basic computer knowledge.
Over time I’ll add more tricks to this guide. If you have some of your own, send them to me and I’ll
include them so thousands of others can benefit.
You can always find the latest version of this guide at www.wapscalc.com.
Enjoy!
DESKTOP
- Auto pop up favorite document on startup/login
Uses: Whenever you log in to your computer you can auto open a Bullet tracker, Supervisor
Database, To do lists, etc. This forces you to enter information or jogs your memory to insert
key info from the day before.
1. Find the source document you want to auto pop up on startup and right click it and create
shortcut.
2. Ctrl + X (cut) the shortcut
3. In the Windows search bar, type Run
4. Once the run box appears, type: “shell:startup” w/o quotations. Click OK
5. Ctrl + V (paste) the shortcut.
- Access Task Manager with one less step
1. Ctrl + Shift + Esc is faster than Ctrl + Alt + Delete
- Switching between documents…the fast way.
Uses: Quickly see what documents you have open and select the document you need w/o
cycling through every icon on the task bar.
1. Press Alt+Tab…keep pressing Tab until you get to the screen you want to pull into view.
2. If you don’t want to tab thru and instead use your mouse, press Windows + Tab and use
your mouse to select what you want.
- Hide everything
Uses: Hides everything on your window screen w/ a quick toggle
1. Windows + M. Press Windows + Shift + M to bring everything back
- Side by side document view…the fast way
Uses: Compare documents or screens side by side that are equal size
1. With your first document/screen active press the windows key and left or right arrow.
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2. Windows 10 will allow you to auto select your second document from a list of documents
you already have open. You can select one of these and it will auto scale to the opposite
side. If it’s not already open, navigate to the document/screen you want to open and press
Windows + left or right.
3. Different Options: You can Windows + up or down arrow to place the screen into a quarter
view on the screen.
- Pinning programs to task bar
Uses: Quickly opens a program of choice instead of navigating to the start window.
1. Right Click any program (Excel, PP, Outlook, Adobe, etc) and select More > Pin to taskbar
2. The program shell will now be placed on your taskbar.
Pro Tip: Pin Excel or other routinely used program to the taskbar and once you select the
program, you can quickly navigate to recently opened documents you’ve worked on.

- Using Print Screens, Alt Print Screens, Snipping Tool (Snipping is best method)

Print Screen Gets it all

Alt Print Screen gets
what you want
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- Controlling your monitors
1. Right Click on Desktop > Display Settings > Drag the monitor how you want it displayed >
Choose which one is your main

3. If you don’t know which monitor is which, select “Identify” and a large number will appear
on each monitor plugged in. You can also “Detect” monitors plugged in as well.
Pro Tip: For each monitor, you can adjust the orientation. Portrait orientation is good for
EPR season when you need to see the EPR in full view w/o scrolling.
4. In Multiple Displays, make sure to select “Extend desktop to this display”.
- Transferring large files w/AMRDEC
1. If you need to transfer large files from a non govt computer to a govt computer or vice versa,
head to https://safe.amrdec.army.mil/safe/Welcome.aspx and follow the instructions on the
page.
2. You can transfer up to 2GB file sizes.
3. Here is the guide on how to use it. https://safe.amrdec.army.mil/safe/Guide.aspx
- Search for files using key words
Uses: Narrow your search results and finding exactly what you are looking for. If you are
looking for only Excel documents and you know you created it, you can use key words to
narrow the results. https://www.sevenforums.com/tutorials/286043-search-find-more-filtersoperators.html
1. Open Documents Window > Select Folder/Drive > In the search folder type any of the below
sequences.
o Size:
o Type:
o Datecreated:
o Datetaken:
o Datemodified:
o Ext:
o Filename:
o Author:
o Keywords:
o Kind:
o ext:xls filename:umd
o ext:doc author:lane
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o

kind:doc datecreated:

INTERNET EXPLORER
- Auto populate your favorite websites
Uses: If you have a set list of websites you pull up each time you open your internet browser,
this will save you time by opening multiple sites at once.
1. Tools > Internet Options > General > Enter each URL on a separate line (may be disabled by
your system administrator)
2. Alternately: Open all favorite websites > Tools > Internet Options > General > Use Current
button
- Import/Export Internet Favorites
Uses: If you transfer from one computer to another, you can bring over all your saved Favorite
sites from IE.
1. File > Import/Export > Export to a file > Choose options > Next > Browse to destination
(recommend P drive if you have one)
2. File > Import/Export > Import a file > Choose Options > Browse for file > Import
- Control + Mouse Wheel increases/decreases size of browser window
Uses: If you need to zoom in on a document or website, you can do it quickly with your mouse
wheel.
1. Hold down the Ctrl key and use your mouse wheel to zoom in/out until you get to the
optimal zoom effect.
- Clear SSL State to re-gain entry into a site you’ve been locked out of
Uses: When you’ve accidentally entered a wrong CAC pin and the site has blocked access, you
can clear the security layer settings and regain entry.
1. Tools > Internet Options > Content > Clear SSL State > Close all IE Browsers > Re-open
- Use BOOLEAN Operators w/Google Search (AND/OR/NOT/*/” ”)
Uses: Master your google-fu with powerful search techniques. You’ll be able to find the
information you’re searching for at lightning speed.
1. https://support.google.com/websearch/answer/2466433?hl=en
- Find the source of an image or find related images
Uses: Have a picture but want to find a larger size of it? Want to find the source website of a
picture? Google it.
1. Head to https://images.google.com/ and upload your picture. Google will do its best to match
it and find other sources as well as sizes.
- Can’t get into a site, or the link seems dead? Pull the cached version of it.
Uses: If a website is dead or you can’t gain access to it, your search engine has stored a
stripped down version of it with only text…also known as a cached version. You won’t see
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many images and the layout of the webpage may be wonky but you’ll at least get the text out
of it.
1. If using google: Look to the right of the link in the search results and click the down arrow.
Select Cached.
Microsoft Word
Shortcut Keys: These will save you tons of time once you’ve mastered them.
1. Control + A will select all
2. Control + C will copy text
3. Control + V will paste text
4. Control + X will cut text
5. Control + B/U/I for Bold/Underline/Italicize
6. Control + Z will undo / Control + Y will redo
7. Shift + F7 will populate thesaurus. (or right click on the word)
8. Control + S will save your document
- You can double click a word to auto highlight it. Or you can triple click for the whole line.
- To increase the size of the document, hold down Control and use the mouse wheel
- Alternately in the bottom right you can control the view size
- Here you can copy different fonts and colors
- Copy text and paste it w/o text formatting
Uses: Often times you’ll copy blocks of text from another document and paste it in your own.
When you paste, you paste all the attributes with it. So if the text was bold and red, it will
paste as such. You can strip all that away by pasting as text only.
1. Click in the document you want to paste to.
2. On the Home tab, click the drop down arrow on Paste and select the Keep Text Only option.
OUTLOOK
- Turn off read receipts
1. File Tab > Options > Mail > Tracking > Choose “Never send a read receipt”
- Setting up PSTs
Uses: Some bases are now up to 100GB of data on email. For those that don’t have that
luxury, PSTs are useful to stuff emails w/o clogging up your Mailbox data. A PST looks exactly
like your normal inbox, it’s just stored on a drive on your computer or LAN vs inside the
Outlook folder. You can setup your PST any way you like (all emails stored in the inbox, or
separated out with folders)
1. File > Account Settings > Account Settings > Data Files > Add > Create Name and Save
2. Managing PSTs by year (just my preference). Create a new PST in the new year and name
it 2018. Next year create another and name it 2019.
- Auto move emails to a specified folder with rules
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Uses: Hate getting emails that clog up your inbox, but don’t necessarily want to outright
delete them w/o reading? Create a rule and check the folder once a week. Rules can stuff
emails into a specified folder and not clog your actual inbox.
1. Create Rule > Subject Contains > “Moustache” > Move the item to folder:
- Inbox full? Check the calendar
Uses: For those that have the 90MB limit in outlook, your calendar is guilty of data hogging.
Anytime someone sends a calendar invite with an attachment and you accept, it’s stored in
your calendar forever…until you delete it.
1. Select Calendar > View > Change View – List > Sort by Size. (While you’re here, delete old
appts no longer needed)
- Linking Files vs Attaching in Outlook
Uses: As mentioned above, attaching files in Outlook clogs up peoples inbox. I’ve seen
someone attach over 10MB in a calendar invite and send it to an entire unit. It’s not
necessary, simply post the file to a sharepoint page or LAN and link the file.
- Multiple signature blocks…NCOIC of Family Health and NCOIC of Infection Control – which one to
use?
Uses: If you have multiple hats that you send emails for, you can setup different signature
blocks. If you send an email pertaining to one section, use that email block. If you’re sending a
different email to a program you manage, you can easily switch to that signature block.
1. File > Options > Mail > Signatures…enter each one, choose a default one.
2. On new email > Message > Signature Drop Down > Choose Sig
- Setting up Outlook E-Mail with Replacement CAC
If you receive a new CAC, you’ll have to do some legwork to get your email running properly
again.
1. Here is the link for the USAF PKI PDF User Guide.
2. Here is the link for the SharePoint site with instructions on setting up Outlook E-Mail with
Replacement CAC.
3. Here is the link for Key Recovery.
ADOBE
- Half Space Trick for EPRS/1206s
Uses: If you ever wrote the perfect bullet but were over by just one character, you can use a
simple trick to swap a full space for a half space. After replacing a few full spaces with half
ones, you’ll eventually get the bullet to fit on one line.
1. In Microsoft Word type 2009 > Select full text > Alt + X > Move to PDF and Ctrl + V
Pro Tip: Stuff it in your name block or the first Key Duties bullet for quick retrieval.
Pro Tip: Need to find where they are at? Double click a word, wherever the highlight stops is
where the first full space is located.
- Fields not working? Signature Block not activating?
1. Tab through fields to activate them. Start w/Name
2. Once you’ve tabbed thru all the fields, the signature block should activate.
- Writing a Referral and the block isn’t populating? Change the Dates field to the same date and tab
through.
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- Need to merge signed EPRs to one document but can’t? Print to XPS.
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Uses: Adobe won’t allow you to merge Signed EPRs into one document. A trick around it is to
print each EPR to XPS and then merge all into a single document.
1. Open all EPRs you want to merge
2. For each EPR, File > Print > In Printer Option Choose Microsoft XPS Document Writer > Save
to folder. Do this for each EPR.
3. Open ADOBE > Create > Combine Files into a Single PDF > Add Files > Sort in order >
Combine Files > Save as New File.
4. You now have one document with all the EPRs.
- Sorting Acronyms with Excel
Uses: One way to sort all your acronyms and paste them into the block on the backside of
your EPR.
1. Open Excel > Spell out Acronym followed by Acronym in parenthesis. Add a semicolon and
space after the semicolon.
a. Medical Group (MDG);
2. Continue entering all acronyms.
3. Click the cell containing the first Acronym. Go to the Home tab and Sort from A to Z. (if it
doesn’t work, highlight the entire range and sort A to Z)
4. In an empty cell enter =CONCATENATE
5. Hold down Control and start clicking each Acronym. Once done, simply press the enter key.
6. Copy this cell by pressing Control + C
7. Move to another cell and under the Home tab, click the down arrow under Paste and select
the Paste Values option.
8. Double click this cell and highlight everything in it, then press Control + C.
9. Move to the EPR block and Control + V.
10. The above instructions are long but it goes pretty fast once you’ve mastered it.
- Setup digital signatures…why you should T this up for your bosses and not force them to deal with it
Uses: When creating MFRs that require a signature, it’s always best to setup the digital
signature for the person. Your goal is for the person to open the file and sign. They shouldn’t
have to setup a digital signature. Most likely, the person signing is a commander or someone
in the leadership chain.
1. On a Slick PDF form (not a smart form) select Fill & Sign > Place Signature > Drag New
Signature Rectangle > Sign (Don’t Lock) > Save it somewhere > Right Click Sig Block > Clear Sig
Block > Now it’s ready to sign.
- Finding Stats w/in your AFSC
IDEAS (Interactive Demographic Analysis System) allows you to extrapolate data to find statistics you’ve
set filters to. For example, if I wanted to see how many TSgts have a TOS (Time on station) greater than
8 years, I could filter that data down.
1. Head to AF Portal and search for IDEAS. If the link is dead, go the AFPC Secure page (where AMS,
PRDA, vMPF, etc links are located). From there select RAW then IDEAS.
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2.
3.
4.
5.
6.

Once on the IDEAS page, go to Report Builder
Select Enlisted in the appropriate section.
Keep the current dataset displayed
Click Step 2
Choose which demographics you’d like to view. Be sure to click the Add button.
a. Example: See how many TSgts have a TOS > 8 years in the 4N career field

b.

c.

d.
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e. Using the filters of Full AFSC, Grade = TSgt, and TOS >=8, I was able to see there are 29
TSgt 4N0X1’s that have been at their current base for 8 years or more.
7. There are several ways you can use IDEAS. The above is just one example. Play around with it
and you might be surprised by some of the stuff you can see if you use the right filters.
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Key combination
Windows logo key
Windows logo key +Pause
Windows logo key +D
Windows logo key +M
Windows logo key +Shift+M
Windows logo key +E
Windows logo key +F
Ctrl+Windows logo key +F
Windows logo key +L
Windows logo key +R
Windows logo key +T
Windows logo key+number

Action
Open or close the Start menu.
Display the System Properties dialog box.
Display the desktop.
Minimize all windows.
Restore minimized windows to the desktop.
Open Computer.
Search for a file or folder.
Search for computers (if you're on a network).
Lock your computer or switch users.
Open the Run dialog box.
Cycle through programs on the taskbar.
Start the program pinned to the taskbar in the position
indicated by the number. If the program is already
running, switch to that program.
Start a new instance of the program pinned to the
Shift+Windows logo key+number
taskbar in the position indicated by the number.
Ctrl+Windows logo key+number
Switch to the last active window of the program pinned
to the taskbar in the position indicated by the number.
Open the Jump List for the program pinned to the
Alt+Windows logo key+number
taskbar in the position indicated by the number.
Cycle through programs on the taskbar by using Aero
Windows logo key +Tab
Flip 3-D.
Use the arrow keys to cycle through programs on the
Ctrl+Windows logo key +Tab
taskbar by using Aero Flip 3-D.
Switch to the program that displayed a message in the
Ctrl+Windows logo key +B
notification area.
Windows logo key +Spacebar
Preview the desktop.
Windows logo key +Up Arrow
Maximize the window.
Windows logo key +Left Arrow
Maximize the window to the left side of the screen.
Windows logo key +Right Arrow
Maximize the window to the right side of the screen.
Windows logo key +Down Arrow
Minimize the window.
Windows logo key +Home
Minimize all but the active window.
Windows logo key +Shift+Up Arrow Stretch the window to the top and bottom of the screen.
Windows logo key +Shift+Left Arrow Move a window from one monitor to another.
or Right Arrow
Windows logo key +P
Choose a presentation display mode.
Windows logo key +U
Open Ease of Access Center.
Windows logo key +X
Open Windows Mobility Center.

